Degraded BGP Telemetry

Incident Report for Kentik SaaS EMEA Cluster

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 23:42 UTC

Monitoring

Full service has been restored and we are monitoring the situation closely.
Posted Jul 17, 2025 - 23:12 UTC

Identified

The issue has been identified and a fix is in place. Customers should begin seeing their BGP sessions restored.
Posted Jul 17, 2025 - 23:08 UTC

Investigating

A subset of customers BGP sessions are experiencing downtime. We are investigating the root cause and working toward resolution.
Posted Jul 17, 2025 - 22:21 UTC
This incident affected: BGP (BGP Peering and Enrichment).