BGP Monitoring and Alerting
Incident Report for Kentik SaaS EMEA Cluster
Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 00:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2023 - 19:34 UTC
Investigating
We have received reports of some customers experiencing issues with BGP Monitoring and Alerting. We have identified the issue and are working on a fix.
Posted Aug 23, 2023 - 18:22 UTC
This incident affected: Alerting and Mitigation Services.