Universal agent - partial outage

Incident Report for Kentik SaaS EMEA Cluster

Resolved

This partial outage is over. We’re following up internally to improve our system’s reliability in the event of upstream issues like this one.
Posted Aug 12, 2025 - 17:57 UTC

Identified

Due to an upstream failure, new agent and capability releases are unavailable. As a result you may see agents in the "Warning" state and/or receive applicable notifications.

This does not affect telemetry collection.
Posted Aug 12, 2025 - 15:25 UTC