Reported traffic volumes may be incorrect for some customers

Incident Report for Kentik SaaS EMEA Cluster

Resolved

This issue was fully resolved for traffic received as of approximately 08 Oct 2025 22:30 UTC.
Posted Oct 08, 2025 - 22:30 UTC

Identified

If your flow volumes fluctuate frequently and you are leveraging Kentik's dynamic sampling functionality, traffic ingested beginning approximately 06 October 2025 19:30 UTC may report incorrect volumes.
Posted Oct 06, 2025 - 19:30 UTC
This incident affected: Cloud Ingest (AWS Ingest, GCP Ingest, Azure Ingest) and Flow Ingest.