Kentik Alerting - Portal
Incident Report for Kentik SaaS EMEA Cluster
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 18:14 UTC
Identified
We encountered some unexpected issues during our maintenance window today as we attempted to deploy the new interface. We anticipate this will take another 30 minutes to correct. At present, users will still see the original "Alerting" page which will not show alerts that have been migrated to our newer system
Posted Jul 30, 2024 - 17:33 UTC
This incident affected: Alerting and Mitigation Services and Notifications.