Sunset Kentik Portal v3 Interface

Scheduled for Mar 31, 23:45 UTC  -  Apr 1, 00:45 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 13, 2025 - 18:59 UTC

Scheduled

Effective 31 March 2025, the legacy Kentik Portal v3 interface will no longer be available! Please move to the current portal now before you are automatically forwarded.
The new portal is available at https://portal.kentik.eu/v4/home, all saved dashboards and reports are available in the Portal library located at https://portal.kentik.eu/v4/library
Posted Feb 13, 2025 - 18:25 UTC
This scheduled maintenance affects: Web Portal.