Ingest and BGP Degradation

Incident Report for Kentik SaaS EMEA Cluster

Resolved

This incident has been resolved.
Posted Nov 30, 2022 - 16:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2022 - 16:14 UTC

Identified

We have found one of our ingest nodes unresponsive and needed to reboot. Customers who had flow and BGP sessions stored on this node will experience brief downtime while we work toward resolution.
Posted Nov 30, 2022 - 15:53 UTC
This incident affected: BGP (BGP Peering and Enrichment) and Flow Ingest.