IPv6 BGP sessions down in fra1

Incident Report for Kentik SaaS EMEA Cluster

Resolved

BGP Peering and enrichment is back to normal.
Posted May 19, 2025 - 18:36 UTC

Monitoring

We've spotted that something has gone wrong. We've identified the issue, and services are recovering.
Posted May 19, 2025 - 17:36 UTC

Investigating

We're investigating the issue.
Posted May 19, 2025 - 17:19 UTC
This incident affected: BGP (BGP Peering and Enrichment).