BGP Monitoring and Alerting
Incident Report for Kentik SaaS EMEA Cluster
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 20:00 UTC
Monitoring
We have implemented a fix and are monitoring platform stability.
Posted Aug 09, 2023 - 18:01 UTC
Identified
We have received reports of some customers experiencing issues with BGP Monitoring and Alerting. We have identified the issue and are working on a fix.
Posted Aug 09, 2023 - 15:46 UTC
This incident affected: Alerting and Mitigation Services.