BGP mitigations not functioning properly
Incident Report for Kentik SaaS EMEA Cluster
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 06:44 UTC
Monitoring
We have deployed a fix and are monitoring the situation. BGP sessions will have flapped during the deployment process.
Posted Feb 07, 2023 - 05:27 UTC
Update
The issue has just been identified, the start date of this incident has been backdated to our first detected error.
Posted Feb 07, 2023 - 02:11 UTC
Identified
An issue has been identified where many automated BGP mitigations are not being issued to the target device(s) successfully. We are working through restoration, which may cause BGP session flaps.
Posted Feb 01, 2023 - 21:00 UTC
This incident affected: BGP Telemetry and Alerting and Mitigation Services.