Portal outage

Incident Report for Kentik SaaS EMEA Cluster

Resolved

This incident has been resolved.
Posted Sep 07, 2026 - 21:00 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 07, 2026 - 17:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2026 - 17:34 UTC

Update

We are continuing to investigate this issue.
Posted Sep 07, 2026 - 16:39 UTC

Investigating

We are currently investigating this issue.
Posted Sep 07, 2026 - 16:30 UTC

Monitoring

Portal is operational and we are continuing to monitor.
Posted Sep 07, 2026 - 14:34 UTC

Update

Portal is partially operational again and we are continuing to investigate.
Posted Sep 07, 2026 - 13:37 UTC

Investigating

We detected an outage in our EU portal and are actively investigating.
Posted Sep 07, 2026 - 13:15 UTC