Edge01.fra1 failure.

Incident Report for Kentik SaaS EMEA Cluster

Resolved

This has been stable for for 1 hour, and is considered resolved.
Posted Feb 27, 2025 - 18:13 UTC

Monitoring

pni should be restored
Posted Feb 27, 2025 - 16:32 UTC

Identified

An edge router became unresponsive. Hands on site investigating, We power cycled it. Traffic is flowing, private peers may be down.
Posted Feb 27, 2025 - 15:54 UTC
This incident affected: BGP (BGP Peering and Enrichment, BGP Monitoring and Alerting) and Flow Ingest.