We have implemented a temporary fix and are actively monitoring while continuing work toward a permanent solution.
Posted Sep 09, 2026 - 03:18 UTC
Update
We are working on a fix for the issue. It is expected that connectivity will be disrupted for several minutes while we apply the fix.
Posted Sep 09, 2026 - 00:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 08, 2026 - 23:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 08, 2026 - 23:22 UTC
Identified
We are experience repeated failures on a set of core networking devices. Portal access, as well as flow, metrics and BGP ingest are disrupted. We have identified the underlying issue and engineers are working on a permanent fix.
Posted Sep 08, 2026 - 23:20 UTC
This incident affects: BGP (BGP Peering and Enrichment, BGP Monitoring and Alerting), Web Portal, REST API, Flow Ingest, Alerting and Mitigation Services, Notifications, Query, NMS, Cloud Ingest (AWS Ingest, GCP Ingest, Azure Ingest), and Synthetics (Synthetics Ingest, Synthetics Alerting).