Network issues
Incident Report for Kentik SaaS EMEA Cluster
Resolved
Mitigation was successful and the cluster is stable. Kentik Engineers are working on a permanent fix with the vendor. A subset of devices may have experienced few minutes of flow loss between 23:14Z and 23:25Z. We apologize for the inconvenience.
Posted Sep 05, 2019 - 00:22 UTC
Monitoring
A mitigation has been pushed and we're monitoring the situation.
Posted Sep 04, 2019 - 23:57 UTC
Identified
We've been experiencing a double router failure and working towards mitigating it.
Posted Sep 04, 2019 - 23:22 UTC
Investigating
We're currently investigating issues with cluster's edge network.
Posted Sep 04, 2019 - 22:51 UTC
This incident affected: Web Portal, REST API, Flow Ingest, BGP Telemetry, and Alerting and Mitigation Services.