Universal agent - partial outage

Incident Report for Kentik SaaS EMEA Cluster

Resolved

We've deployed improvements to our system that should prevent this issue from reoccurring. We're still working on more comprehensive fixes with a Q3 release target.
Posted Aug 20, 2025 - 21:37 UTC

Monitoring

This partial outage seems to be over. We're monitoring.
Posted Aug 19, 2025 - 15:25 UTC

Investigating

We're experiencing a partial outage with our Universal Agent infrastructure causing new installs to fail. This is similar to last week's incident.
Posted Aug 19, 2025 - 14:50 UTC