Incomplete results from auto-update

Incident Report for Kentik SaaS EMEA Cluster

Resolved

We think the impact from the auto-update queries is over.
Posted Nov 13, 2025 - 20:41 UTC

Identified

We've spotted that something has gone wrong. We have identified an issue where auto-update queries can return less data than intended. We are working on a fix, and will provide an update soon.
Posted Nov 13, 2025 - 03:00 UTC