EU SAAS Partial Outage

Incident Report for Kentik SaaS EMEA Cluster

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 16:59 UTC

Monitoring

We have identified an issue and put a fix in place. We are monitoring the system.
Posted Aug 29, 2025 - 10:24 UTC

Investigating

An issue with our ingest layer occurred while applying a security update, we are currently working on resolution.
Posted Aug 29, 2025 - 09:33 UTC
This incident affected: Flow Ingest and Alerting and Mitigation Services.