Agent-based ingest in partial outage

Incident Report for Kentik SaaS EMEA Cluster

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 17:45 UTC

Monitoring

A fix has been deployed as of 1646 UTC, and we are continuing to monitor recovery.
Posted Feb 25, 2026 - 17:10 UTC

Identified

The issue has been identified and a fix is being deployed.
Posted Feb 25, 2026 - 16:00 UTC
This incident affected: Synthetics (Synthetics Ingest) and Flow Ingest, NMS.